Intermittent errors with cloud recording

Incident Report for YourSix

Postmortem

Yesterday AWS had a major issue that affected DynamoDB which in return affected a lot of AWS internal services. This in return affected cloud recordings to YourSixOS.

During 06:54 - 11:50 UTC all cloud recordings were delayed for playback.

During 08:16 - 09:23 UTC no new cloud recordings were saved.

During 14:00 - 22:00 UTC there was intermittent loss of cloud recordings.

Posted Oct 21, 2025 - 09:27 UTC

Resolved

Cloud recordings have been working since October 21 22:00 UTC .
During 14:00 UTC and 22:00 UTC on October 21 there was intermittent loss of video.
Post mortem will follow.
Posted Oct 21, 2025 - 09:00 UTC

Monitoring

Cloud recordings are back online. Incident will remain open until tomorrow. Post mortem will follow.
Posted Oct 20, 2025 - 22:09 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 15:40 UTC

Investigating

Due to the ongoing incident at AWS we are still experiencing intermittent errors with cloud recordings.
Posted Oct 20, 2025 - 15:39 UTC
This incident affected: YourSixOS (Cloud recordings).