AWS outage

Incident Report for YourSix

Resolved

All available cloud recordings have now been successfully indexed.
Posted Oct 20, 2025 - 12:21 UTC

Monitoring

AWS have mitigated their underlying root cause. For YourSixOS, this means that all services except cloud recordings have fully recovered. The cloud recording index queue has been backed up and is now being depleted. We expect the queue to have been fully depleted within two hours.

We will update this incident when the index queue has been depleted, and all recordings are available for playback.
Posted Oct 20, 2025 - 11:08 UTC

Identified

YourSixOS is undergoing a partial outage caused by upstream outages in AWS, see https://health.aws.amazon.com/health/status.

Playback of cloud recordings and searching/timeline of events logs are unavailable.
Posted Oct 20, 2025 - 09:59 UTC
This incident affected: YourSixOS (Main application, Central station application, Cloud recordings, Notifications, Central station API).